Extranet

emagiC CMS.Net Newsletter

Known issues in emagiC CMS.Net v16.0

SP1 for emagiC CMS.Net v16.0 solves some minor issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

 

 

Known issues in emagiC CMS.Net v15.0

SP4 for emagiC CMS.Net v15.0 solves some minor issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

 

 

Known issues in emagiC CMS.Net v14.0

SP7 for emagiC CMS.Net v14.0 solves some minor issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

 

Internet Explorer v11 is NOT supported for the emagiC CMS.Net administration interface. When using IE11, the administration interface needs to run in "Compatibility View" mode because IE11 is not backwards compatible.

Microsoft will distribute IE11 as an important update through Automatic Updates for Windows 7 SP1 and higher. To avoid this automatic delivery of IE11 you can install Microsoft's Blocker Toolkit available here.

Click here to learn how to downgrade from IE11 to IE10.

 

 

Known issues in emagiC CMS.Net v13.0

SP1 for emagiC CMS.Net v13.0 solves some minor issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

 

emagiC CMS.Net v13.0 does not support Internet Explorer 10 because Internet Explorer 10 is not 100% backwards compatible. If you have Internet Explorer 10 installed, then you need to run the emagiC CMS.Net administration interface in "compatibility view" mode.

To solve this problem, we're working very hard on the new version emagiC CMS.Net v14.0.

 

 

Known issues in emagiC CMS.Net v12.0

SP1 for emagiC CMS.Net v12.0 solves all issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

 

 

Known issues in emagiC CMS.Net v11.0

SP2 for emagiC CMS.Net v11.0 solves some minor issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

emagiC CMS.Net v11.0 does not support Internet Explorer 9 because Microsoft has changed their javascript engine and the built-in wysiwyg editor (FCKEditor) is not compatible with Internet Explorer 9. If you have Internet Explorer 9 installed, then you need to run the emagiC CMS.Net administration interface in "compatibility view" mode.

To solve this problem, we're working very hard on the new version emagiC CMS.Net v12.0. The new version will integrate the wysiwyg editor CKEditor (successor to FCKEditor).

 

 

Known issues in emagiC CMS.Net v10.0

SP2 for emagiC CMS.Net v10.0 solves all issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

 

 

Known issues in emagiC CMS.Net v9.0

SP2 for emagiC CMS.Net v9.0 solves all issues discovered since the release of this version.

If you are an emagiC CMS.Net customer, please fill in the contact form and we will send you the service pack by email.

 

 

Known issues in emagiC CMS.Net v8.0

A new bug has been reported related to table borders (grid) when using Internet Explorer 8 for the administration interface.  The grid color was always reset to "white" and it was not possible to remove the color setting.  Because non-IE browsers can not display a grid color, they always displayed the default grid color, i.e. grey.  The bug has been solved in Hotfix3.

 

 

Known issue in emagiC CMS (ASP)

January 20th, 2011
The error message "Failed to create ASP object for ..." that pops up when trying to login in the emagiC administration interface is caused by the (automatic) update of the Sun Java Runtime Environment  to v6.23.

To solve the problem, you need to remove this version and replace it by the JVM of Microsoft or by an earlier version of the Sun Java Runtime Environment (ex. v6 without updates). Earlier versions can be obtained here : http://java.sun.com/products/archive/index.html. When using the Sun Java RE, do not forget to cancel the automatic update feature to avoid running into the same problem again in the future.

 

Please note that Emagine has stopped further development on emagiC CMS (ASP) since early 2008. Support has continued until the end of 2009. Clients with an upgrade subscription can move to the emagiC CMS.Net version at a strongly reduced price.

 

emagiC CMS Customer
Unesco vlaanderen

Contact |  Sitemap |  Print


Emagine (Manufacturer of emagiC CMS.Net)

Handekenskruidstraat 25

9041 Ghent (Oostakker) - Belgium

T: +32 9 259 16 82

F: +32 9 221 79 57

M: info@emagine.be