Extranet

emagiC CMS.Net Newsletter

emagiC CMS.Net - Service packs

 

Following service packs are available for emagiC CMS.Net. If you are a partner or reseller, you can download the service packs on our extranet. If you are an emagiC CMS.Net customer (with upgrade subscription), please fill in the contact form and we will send you the requested service pack by mail.

 

  • emagiC CMS.Net 16.0 - Service Pack 1
  • emagiC CMS.Net 15.0 - Service Pack 4
  • emagiC CMS.Net 14.0 - Service Pack 7
  • emagiC CMS.Net 13.0 - Service Pack 1
  • emagiC CMS.Net 12.0 - Service Pack 1
  • emagiC CMS.Net 11.0 - Service Pack 2
  • emagiC CMS.Net 10.0 - Service Pack 2
  • emagiC CMS.Net 9.0 - Service Pack 2
  • emagiC CMS.Net 8.0 - No Service Pack available
  • emagiC CMS.Net 7.0 - No Service Pack available
  • emagiC CMS.Net 6.0 Service Pack 2
  • emagiC CMS.Net 5.0 Service Pack 2
  • emagiC CMS.Net 4.0 Service Pack 3
  • emagiC CMS.Net 3.0 Service Pack 1
  • emagiC CMS.Net 2.0 Service Pack 2

 

 

emagiC CMS.Net - Hotfix for Internet Explorer 8

 

Only for emagiC CMS.Net v8.0 or earlier versions !!!
Following hotfixes are available to make emagiC CMS.Net work with Internet Explorer 8.  If you are a partner or reseller, you can download the hotfixes on our extranet. If you are an emagiC CMS.Net customer (with upgrade subscription), please fill in the contact form and we will send you the hotfix by mail.

 

  • emagiC CMS.Net 8.0 Hotfix (hotfix3)
  • emagiC CMS.Net 7.0 Hotfix
  • emagiC CMS.Net 6.0 SP2 Hotfix
     

If you have a version prior to v6.0, you will need to upgrade first.

 

 

emagiC CMS (ASP)

 

Users of the old asp version should have the latest service pack or security patch installed.  A security issue has been discovered that makes it possible for malicious users to gain access to the database.  To download and install the security patch depending on the emagiC version you have, please fill in the contact form and we will send you the service pack or security patch by mail:

 

  • emagiC CMS (ASP) v5.0 - service pack SP3
  • emagiC CMS (ASP) v3.1, v3.2, v4.0, v4.1, v4.2 - security patch

 

From 2008, Emagine has stopped new developments for the emagiC CMS (ASP) version. Support for the asp version has continued until the end of 2009. Clients with an upgrade subscription can move to the emagiC CMS.Net version. We strongly advise to do so because emagiC CMS (ASP) will probably not be compatible with future browser versions and/or operating systems.

 

emagiC CMS Partner
MarcomFactory

Contact |  Sitemap |  Print


Emagine (Manufacturer of emagiC CMS.Net)

Handekenskruidstraat 25

9041 Ghent (Oostakker) - Belgium

T: +32 9 259 16 82

F: +32 9 221 79 57

M: info@emagine.be